Full range modulation is not full range it seems to me...

I’m trying to get my head around modulation amounts and ranges.

In the short video example I have a LPF with cutoff set to 0 and modulated by a slider with the modulation amount set to maximum.

When I move the slider from bottom to top, I expect the filter cutoff to open all the way because my mod amount is set to max, but audibly it does not open all the way. So, it seems the modulator is not working in full range?

Why does it happen that way?


One other question, is it possible to have unipolar knob/knobs modules, in addition to bi-polar? I think it would be handy for making macro controls with common things like filter cutoff, resonance, effect dry/wet etc.

Comments

  • edited February 14

    ...

  • In regards to the filter slider, that’s a good point.

    It should open all the way.

    Try using a knob instead?


    To make the knob/knobs unipolar?

    Double click the knob to be adjusted to call up the menu.

    Set ,’Min’, value to 0 and you’ll be good to go.

  • recrec
    edited February 14

    In order to get full range on the filter you’ll need to scale your sliders range up x1.5.

    Or you can use knob/knobs module, where you can set range - answering your second question - double tap knob.

    uni, bi and everything in between... for full cutoff range set 0 - 1.5

  • edited February 14

    @soundtemple The filter cutoff frequency uses the logarithmic pitch scale described in the manual, range 0..1, 1/8 per octave. Value zero corresponds to C-2 (Yamaha notation, middle C is C3). This puts value 1 8 octaves above, at C6, or 2093 Hz. That should be what you're seeing. However, the calcs are floating point (unlike real hardware CV), so you can go up another 4 octaves to 1.5. Use a scaler to extend the slider range.

  • @Gravitas @rec @uncleDave Thankyou that helps loads. Much appreciated. Setting range from 0 - 1.5 does indeed do the trick!

    sorted! :-)

  • edited February 14

    Hm, if I use an lfo it works like I expect

    set it to noon and it opens and closes

    seems like I missed it doesn’t open all the way

  • Probably that LFO runs bipolar. Which should cover the whole range in that setup. /even more

  • edited February 14

    I never analyzed how things are scaled

    i just dial in what I want to hear :)

    i should shut up

Sign In or Register to comment.