Sunrizer Crackles when used in Cubasis

Hi there,

first of all: I love your Sunrizer. It can create beautiful sounds. Especially in supersaw mode. Reminds me of my times in the clubs ;)

But when I use it as an AU in Cubasis things quickly change. Playback even only of one instance of Sunrizer results many times in crackles. Yes, it definitely depends also on the patches. Simpler "less demanding?" patches can many times be played fine. But in sunrizer these patches sound great. Only used in combi with Cubasis. Hm.

tried already playing around with latency. Works for a couple seconds then crackling comes back. Even when playing the same "loop" it can happen to sound fine.... then again crackles.

Freezing with audio conversion does result in crackes also.

CPU usage is definitely not an issue. around 20-30% or so. Nothing to worry (IPAD Pro from 2017).

Pleases gimme advice what to do. thanx a lot!

Regards,

Thorsten

Comments

  • edited February 7

    @webert2 I'm trying to reproduce this. Do you use an audio interface? Does it behave the same in other hosts? e.g. aum?

  • recrec
    edited February 7

    Can’t reproduce it here either with hosts I’m using (AUM, Drambo mostly).

    Do you use Cubasis 3?

    Did you notice same behaviour before recent Cubasis update - multi threading support could explain performance issues.

  • edited February 7

    @webert2 Which Cubasis version? What audio buffer settings?

    Which audio sample rate?

    Which audio device latency?

    Is "Studio quality"/iOS measurement mode enabled?

  • Hi all,

    thx for you replies. In the meantime the situation has changed - a bit due to an Update of Cubasis 3.2.1.

    1. Only MIDI-playback with AUs results in crackles. Freeezing the track/ audio conversion now works fine. Nice.
    2. When I turn off audio device latency then I get clear audio. freaky ;-)

    But bullet two cannot be the final result. can it? I want to use audio latency for using the ipads multi core architecture. Any ideas?

    To your questions @rs2000 :

    • I use Ipad pro 2017
    • I use Cubasis 3.2.1.
    • Sample rate is standard, 48khz
    • device latency 5,3ms
    • audio engine latency: does not matter which - crackle occur. if i set to off is results in clear sound
    • background audio off or on -> no difference
    • studio quality/ios measurement mode -> off

    To your questions @rec : yes, after the update the audio conversion works fine again.

    To your questions @giku : no audio interface, headphone to my ipad directly


    Final thoughts: Right now I get clear sound - which is fine. But I do not have multi-core rendering. Is that a fact I should think about and try longer to get it working or does it make a big difference so to speak?

    Looking forward to your replies!

    Cheers,

    Thorsten

  • @webert2 Have you seen this discussion, https://forum.audiob.us/discussion/42746/cubasis-3-2-multicore-rendering-latency-settings ? It sounds like your iPad may be on the edge where multi-core rendering is possible, but not beneficial.

  • @uncleDave thx for the info. That was new to me. And very interesting so see others also having that prob with my device. Maybe it is due to the interesting architecture of the A10X processor having 6 cores but 3 high performance and 3 energy saving. Don’t no.

    and now my confusion adds up even more. Having read your thread I was opening Cubasis and playing a tune with 12 tracks and mainly AUs. Then I started experimenting again with latency: now it works fine as ever. Don’t know the reason.

    i will observe and post any future changes to Lars from Steinberg. We need a definite compatibility list for that feature!

  • I've got exactly the same problem on my iPad Pro 2020. It's not just in Cubasis 3 but in Beatmaker 3 and NanoStudio 2 as well. Stand alone it works fine but that is pretty useless, I have to able to use it inside a DAW.

    What could be the problem?

  • edited May 8

    The problem could be your version of iPadOS, if you've updated to 14.5. It seems like there are problems with 14.5 and the newest iPads. See for example (https://forum.audiob.us/discussion/comment/951444/#Comment_951444.

  • @uncleDave thx for the info, but I'm still on 14.4.2. Will postpone update to 14.5 though

Sign In or Register to comment.