Make any incoming note trigger a C2 regardless of pitch?

I've made a drum rack with the layers module that filters incoming notes so each note triggers a different drum sound.

Currently I have to re-pitch those incoming notes after the note filter manually to get to C2 root note on the sample in flexi sampler.

I 'd like to know if there is an easy way to make my incoming note trigger a C2 to the flexi sampler regardless of the incoming pitch (as I tend to change the incoming note filters a bit and its a pain to update all the pitch modules)

Thanks

Comments

  • If you filter incoming MIDI notes by D2, the incoming pitch will always be D2.

    The Sampler module supports loading a lot of samples, each with a separate adjustable root key. You need no note filters and no pitch tricks.

  • edited March 5

    connect flexi sampler’s pitch input to a number module. The number 0 = C2

    alternatively, disconnect the pitch input on Flexi all together, the sampler defaults to a pitch of C2 (aka a voltage level of 0)


  • edited March 5

    Another little voltage tip. You can use the graphic shaper to output a static voltage. A horizontal line down the middle of the X axis will output a constant voltage of 0. (The graphic shaper doesn’t need to have anything at its input). You can use this as a pitch signal, to get C2 also.

    Though I still recommend the Number module or just disconnecting flexi’s pitch input entirely.


  • @rs2000 Thanks, I understand what you are saying but for this purpose I don't want to use a single sampler module. I'm building a generic 8 slot drum rack so I can process individual sounds separately but have them on the same channel. However, because I keep changing the note filter mappings I wanted a way to avoid adjusting back to C2.

    I think what @aleyas is suggesting with the Number module or just disconnecting the pitch input is more what I am after in this case.

    Thanks for the help

  • edited June 26

    As I want to achieve the same goal as Soundtemple, I have a very basic question : how do you disconnect the flexi's pitch input?

    When I add the flexi module, as expected, it automatically connect the pitch input to the MIDI TO CV pitch output but then I don't know how to disconnect it. I tap on the MIDI TO CV pitch output (the orange yellow not icon on the left) but it does not disconnect.

    Thanks for your help.

    Cheers.


  • edited June 26

    @doug_meatloaf why not just do this as recommended a few posts back? Here: March 5

  • @doug_meatloaf double tap the pitch icon to bring up the ‘disconnect’ option. Disconnecting pitch defaults flexi to 0 ‘volts’ / C2.


  • edited June 26

    @aleyas Got it! Thanks a lot!

    @number37 Only because I find the disconnect method faster and cleaner than adding a module to get the same result. And also, since I'm new to Drambo, I wanted to know how to manually disconnect control signal.

    Cheers

  • edited June 26

    yep it turned out to be a good question. I learned something I didn't know too. 👍🏼

Sign In or Register to comment.