Gate and Time signals start CV Sequencers on different steps.

One thing I've stumbled on with the CV Sequencers is that when the time signal is disconnected (or the gate input is connected) is that the CV sequencer will then move up to a starting position on Step 1. This means the first gate signal received will push the the sequencer to play step 2. However, with the time signal connected then the starting position is last step in the sequence. So the first step to play is step 1.

When the gate input is connected the time signal does nothing. Would it be possible to turn the time input into position offset (while gate is connected)? So that way we can use a knob to adjust it so that the first step to play is step one, rather than step 2?

I know that a 'reset' trigger will play step 1, which is ideal and correct, but I'm running into issues coordinating the index of the N-1 switches with steps in the CV Sequencers.

I know this isn't a problem of sequencer and is intended behavior, just curious about peoples thoughts on this one.


Comments

  • Not sure if this will help your situation...

    Counter turns clock gen into Drambo time signal, feeding seq module, while Track time signal is resetting Counter when transport starts. Just a quick workaround, it’s not ideal because of a possible extra trig when stop/start transport, but at least it will keep seqs in sync for the time being. :)

  • one solution could be a module that tracks transport status

  • recrec
    edited March 12

    actually if you remove counter and feed seq reset input with Track time signal, you can avoid previous glitch, so it should work fine...

  • edited March 12

    Hey thanks for the direction @rec ! I patched in a 'shift time' module as well. That allowed me to manually reset the sequence to the final step, rather than the first sep (which was my stumbling block). Now I can step through the sequencer manually (with a gate connected to the clock gen module). Works like a charm now!


  • Although I regret to inform that the GUI issue of the overlapping mod knob still remains. The ‘steps’ parameter still can not be modulated.


  • Btw @rec or beta testers, should the Clock Gen module be outputting anything at 0.25 trigs/beat? I'm getting a gate out as low as 0.50, but not at 0.25

  • Type in 0.25001 for it to work.

    rs2000 mentioned it in regards to his Looplauncher that he uploaded on patchstorage.

    It's a reported bug.

  • recrec
    edited March 12

    @aleyas Yes, it should. Both are known issues.

  • Cheers guys, good to know it's already reported.

Sign In or Register to comment.