Patchstorage only taking projects?

Just noticed this. I was updating a module. The upload form asks for modules or project files, but it only accepts projects. Anyone in contact with the folks at Patchstorage?

Comments

  • Yes, I've had the Drambo section added. Let me check with the admin.

    .drmodule upoads had worked until recently, correct?

  • Yep they always had. This was specifically for updating a submission.

  • edited April 11

    @bcrichards Just tried it, I can choose and upload a .drmodule file just like a .drproject.

    What issue exactly did you experience?

  • All module files are grayed out when safari opens the Files app, like it will only accept project files.


  • Might be an iOS 14 issue?

    On 13.7, .drmodule files are not greyed out and can be loaded just like the .drproject files.

  • edited April 12

    Hm the link from patch storage to beepstreet drambo doesn’t work


  • Good find @lala!

    @giku Please check your DNS records and web server config for www.beepstreet.com, it seems to miss a record for beepstreet.com redirecting to www.beepstreet.com.

Sign In or Register to comment.