Drambo recognize only 1+2 out of 6 available with RME Babyface Pro

Hello guys. RME Babyface Pro provides 12 in and 12 out mono destinations. For some reason Drambo can see only 2 out. For inputs it is ok. Is it something I overlook or maybe issue with Drambo itself?

Thanks!

Just to compare with AUM, I will post few screens below.


Comments

  • Not familiar with the Pro version, but with my old Babyface, there is a setting in TotalMix app (linked on ABF).

    Generally apps ignore this setting, but in Drambo it did make a difference back when I was testing multi i/o when it was introduced.


  • Strange, I've just enabled it to be Multichannel as on your screenshot, turn off and on RME and it did not help. But looks like a valid option tho..

  • @idx

    Would you please follow some steps a report back if it made any difference:

    • Unplug your Babyface from the iPad
    • Launch TotalMix app, go to Interface Settings and change ‘Preferred Sample Rate’ to 48k as well as enable Multichannel mode (previous post)
    • Launch Drambo, go to settings and make sure Sample Rate is set to 48k (newer iPads will force that AFAIK anyway, so just confirm that it is 48k
    • Plug in your interface and check the channel count
  • idxidx
    edited September 3

    @rec

    You know, I've just come back after own experiments, but they are pretty much what you have described.

    So I'm able to see all outs in Drambo now. The only requirement needed is to run TotalMix FX in background and launch it prior running Drambo.

    It's a first time when I need to run TotalMix FX in order to make App work, but at least I have a solution.

    Thank you for help.

Sign In or Register to comment.