Trigger in Flexi so sample keeps playing when transport is stopped

edited September 4 in How to's

Sorry, I think the thread title is a fail.

I have a long tailed hit in Flexi and would like it to keep playing when I hit stop at the end of the song. Unfortunately no matter what mode Flexi playback is or how long the fade out the sample stops playing as soon as I hit stop.

Any idea how I could make it work other than slapping a long reverb on it?

Thanks.

Comments

  • The only ‘transport independent’ playback in Flexi is the scratch mode, you may try to create a modulation that would run through the sample post stop.

    Alternatively to workaround this type of things I usually keep an empty pattern in the chain to get all the tails I need.

    Also Sampler module with ‘inf’ release will finish the sample regardless of the transport state.

  • Ok, thanks.

    Sampler module sounds like the ticket.

  • Looks like a design decision. I often voted for options in the header menu, and "Stop when transport stops" could be one if them.

  • edited September 5

    Maybe just make an empty pattern and switch to that pattern rather than hitting stop right away?

  • Yes, @rec has suggested that but seems like a bit of an overkill. Sampler module with infinite release solves it. Thanks

Sign In or Register to comment.