enabling / disabling record button break step select mode in step components view

edited May 14 in Known issues
  • enable step components edit view (second icon in middle bar red, "components" selected in top right)
  • now tap on step select step and shows components of step
  • now enable record button and disable it again
  • now try tap on step - instead of selecting it removes (or draws) note - while component edit icon is still red

i gues after disabling record it fallbacks to step edit mode instead of to oreciously selected mode.. same happens also with playback - if you hit play and then hit it again tomsop playback, even trphrough component edit mode is enabled, tap on step removes/adds note instead of selects step

Sign In or Register to comment.