Master Signal Peaking

Hello again,

Other than the obvious, turn it down, which isn’t what I want, I’d actually like the patch to be louder but just not peak red. How are people managing to limit the signal so it can’t peak Red?


Comments

  • Put a compressor module on the end.

    Set the compression ratio to maximum and adjust threshold for the desired level.

  • Thanks. Tried that but using Bypass showed a significant drop in volume, even with ‘Gain Up’ fully up on the Compressor.

  • As long as it sounds good don't sweat it...

  • Can you post up a screenshot for the settings of the compressor

    And yeah like Samu has said so succinctly "don't sweat it"

  • Great video, perhaps Drambo could get a Maximizer 👍

  • Settings were as per your instruction. I tried the threshold at multiple levels, all led to a noticeable drop in volume.

    The patch sounds great, no clipping or distortion, just a few red LEDs. I guess I’ll just take the advice from the video 😉

  • Thank you both 🙏

  • Did you also use the gain control?

    When you bring down the threshold you also turn up the Gain using "Gain Up".


    For example.

    Turn "Gain Up" to maximum.

    Set Ratio at 20.00

    Bring down the Threshold from 0db to -12db

    There should be a noticeable difference in perceived volume.

  • Yep did all that. The noticeable difference in the perceived volume was quieter. To my surprise, it was louder and clearer without the Compressor.

    In the absence of a built in Limiter, to test, I’ll just trust my ears and follow the advice in the video, and take the red LEDS for what they are 👍

  • Okay,..fair dues but I will say I just did that over my current project

    and that increased the perceived volume quite noticeable. 👍🏾

  • edited August 2

    I use this limiter on the master channel.

    and you should turn down the level of the channel so it isnt red, it does not get louder that way ;)



    a compressor and limiter are usually not the solution for to hot level from synth ...

  • You’ll just have to trust me. Writing that won’t change the behaviour in my project 🤣

  • 👍 I’m surprised there isn’t a Limiter module in Drambo.

    As per the OP, tuning it down wasn’t the obvious solution I was looking for.

    Have a look at the video ref the red LEDs.

  • edited August 2

    actually you never want to hit zero db,

    so keep it 0,5 below zero.

    if you want to decode the wav file later to mp3 or aac or Flac or something.

    audioencoders dont like 0 db. ;)

  • @lala

    When putting together synths I always use stock.

    For the mixing, it always depend upon the sound I'm after.

    I currently have SGA's Kompressor and TB Barricade across my current project.

    For limiting?

    I crank up the ratio on whatever I want to use.

  • edited August 3

    usually I just want a little bang on the master (so it sounds "like a record")

  • Sure. What do you want to see/hear? Compressor at various thresholds with Bypass on/off. Ratio and Gain Up as per initial instructions?

  • @rs2000 Here you go.

    As per initial instructions Ratio set to max. Showed multiple Threshold levels, -5, -12, -24 & -36 dB.

    As I said, the noticeable difference in the perceived volume, with the Compressor on, is quieter. As shown at each level when the Compressor is Bypassed, the patch is louder.

    My original post was about managing the levels peaking red. Though the ‘Levels & Clipping’ video somewhat cured that - the patch sounded ok to me.

    As an aside, do you think the Drambo level meters might have room for improvement? No labels, whole bar flashes red, very small etc.

  • edited August 4

    Aah that explains it, thanks for posting the video @Burner.

    In your rack, the Compressor input signal level is way too high (above 0dB) and whatever setting you have in the Compressor, it will always make the output signal stay below 0dB.

    As a consequence, the comp has no leeway left to do its work, hence the reduced level no matter what you do.

    Now you'll ask "OK but why didn't the rack's output signal distort before adding the Compressor?"

    The answer is: Like analog studio gear, Drambo has a "level safety zone" that will let you work with levels above 0dB without hard clipping (within reasonable limits) so you probably didn't notice the red level bars at the rack's output even though the output level was set at -10.5dB.

    So your signal was definitely hotter than +10.5 dB.

    -6 to -10dB peak would be a more reasonable level to work with (the Oscilloscope readout would show around +/- 0.3 to +/- 0.5 peak) and don't worry, Drambo works with floating point calculations so you don't lose precision like in classic linear 16bit or 24bit gear.

    I agree that a dB display in the Amp module VU and a peak hold line would be useful, although you have it indirectly by adjusting the level until the VU lines turn green at 0dB.

    And the Amp knob has a dB scale. That's how I do it.

  • Ah that makes sense, thanks for taking a look 👍

    So, slightly in opposition to the ‘Levels & Clipping’ video, you’re of the opinion that the signal (red when above 0dB) does need to be managed (brought back to green)?

    I’ve just done this by adding the Amp module to dial back the signal (to green, which was about -20dB) and then brought it back up in the mix using the Master volume for the track. Also tested again with the Compressor, which worked as anticipated but wasn’t needed. 

    Is the Amp module the preferred method of taming the signal, what else are you using, filtering, EQ, frequency of the generator, Env, reduction in distortion and reverb, anything else?

    Even simple Drambo racks seam to get hot signals very easily, is that normal?

    If a hot signal always needs managing (back to below 0dB, back to Green) has anyone ever found a created patch too low for their mix, and if so, other than a Compressor, raising the Master volume for the track, or lowering the other tracks, how do you manage that?

  • 'Hot' levels in Drambo are quite normal.

    As an example an oscillator outputs values between -1.00 and +1.00 and that is already at 'zero'.

    It's one of the many reasons default track level is -10.5db. (it could even be -12db to avoid 'surprises' when starting to stack up oscillators).

    The default -10.5db also makes some people 'think' Drambo output is 'low' when using AUv3's.

    But yeah, I'm all in for bigger meters to keep levels under control.

    Still if it sounds good it's likely ok but if the levels are already 'hot' (ie. way over 0db) using plug-ins that expect lower input levels might not work as expected.

    Cheers!

Sign In or Register to comment.