Tape icon recording Master only

Hello,

Forgive me if this is posted elsewhere but a cursory search didn’t bring results.

I have a track set in Drambo to take input off my mixer via-interface. The track meter shows the correct signal feeding in from interface fine. However, when I try using the tape icon for that specific track, Drambo is only recording the master out of Drambo, not the signal feeding into the track which I want recorded. Is this a known issue? Thanks.

Comments

  • On the 'Main' track you'll see that each track has a tape icon, enable that on each track you wish to record as an individual track.

  • My initial post notes I’m arming the specific track when recording. It still only brings up the master in the recordings folder.

  • edited September 14

    I just tested in both the app store version and beta version using the iPads microphone. With transport running, it records the output of the monitoring track when I armed it.

    Just so its all written out:

    Use track settings or audio input module to input audio on a track from an interface.

    Arm tape icon on track

    Arm the tape icon at the top of the screen

    Hit play

    All tracks armed should show the REC text on the pad

    when you stop transport, you should get a confirmation message that recordings were saved to recording folder


    I just checked, and if you arm the top tape icon before you arm the individual tracks, it will just record master. This doesn't seem like it should make a difference but it currently does. Maybe that is the issue?

  • This was the issue. Thanks! Hopefully this is updated so the order doesn’t matter

Sign In or Register to comment.