Why won’t Recorder module play my sample


* Noob warning ❗️ ⚠️

added a recorder module expecting my recorded sample to be instantly playable on keyboard or otherwise triggerable. This isn’t happening so I’m guessing I need to do something else before I can trigger/hear my recorded audio?


  • Hi,

    Recorder module is meant to Record and play it back without a fuss (two buttons on the module, which you may p-lock if needed)

    I think for your needs Flexi sampler is better fitted. Give it a try :)

  • Thanks Rec, but I just wanted to use recorder to record audio and then trigger it can I not do that then? Can’t see a way to save the ‘Recorder’ Sampler audio either to be able to bring it in again to the flexi sampler?


  • Not by a trig, but by parameter lock...

    Hold a step and tap PLAY and REC buttons. When sequencer reaches the step it will start recording, on the next cycle it will stop recording and start playback.

    You can save recordings by dragging them to Files app, or drag and dropping to f.e Flexi sampler (dropping on ‘add module’ + sign will automatically insert an instance of Flexi sampler with the audio loaded) that has saving capability - which btw will be added to Recorder module as well in the next update :)

  • Thanks @rec couldn’t get it to work.

    tried holding a step and taping both the play and record buttons on the transport and the ones on the recorder itself and couldn’t get it to record/playback (together and individually)

    think I’m probably misunderstanding here. Thought I’d record my audio before with recorder via record button and then get that played back but it seems you’re saying that you record it as you play in transport. Appreciate any clarification for this utter Dramboid Boob!;) ta

  • recrec
    edited April 2023

    Yes, I meant record and playback as transport is running (btw you can’t parameter lock transport buttons, only module parameters, highlighted in blue on picture), to allow synced recording/playback. If you already have audio recorded you only need to p-lock PLAY button to start playback when transport starts.

    If you want to trigger playback via keyboard you will need to use one of the samplers. Flexi is my go to, but you can use Shot sampler (drag and drop your recording into it) for simplicity.

  • edited April 2023

    You can load a Recorder and a few Shot Sampler modules and drag and drop a recorded sample into one of the Shot Samplers.

  • Thanks again @rec and @rs2000 for the alternative method! Very helpful both.

Sign In or Register to comment.