External outs other than 1 and 2 not working in iOS 15.1

I have a fireface ucx in class compliant mode plugged into my iPad Pro. All the inputs show up and seem to work but when I try to route audio to the outputs I don’t get any joy.

It also seems that regardless of what I route the master out to it only comes out of channels one and two, i.e. even if the master out is routed to a different output it still comes out of 1+2. When I set it back to 1+2 its a bit louder.

AUM lets me route audio to outputs as expected.


Does anyone else have this bug?

Comments

  • I don't have 15.1, but did you try restarting all the devices? I've definitely noticed devices don't always show up in Drambo until I restart various things.

  • Interface initialisation in Drambo imo needs more work. This is not the first report of the same exact issue. RME interfaces seem to be affected mostly. This is not OS issue, imo it’s sample rare handling in Drambo.

  • recrec
    edited November 20

    One thing worth trying is a setting in TotalMix app...

    Make sure ‘multichannel’ is selected instead of ‘stereo’ or ‘no preference’

    Also plugging in your interface when Drambo is already running helped in some cases, so try that as well.

  • Thanks, I’ve found that if I first start AUM and open channels after 1 and 2 then Drambo plays ball.

Sign In or Register to comment.