Mini Osc Sync seems buggered

When using another oscillator into the sync input I'm getting clicks and buzzy sounds on the Sine and it seems like the Tri maybe ignores it?

Comments

  • I think you're right about the triangle, it also happens with the new Sine PD and the triangle in the other Oscillator module. I don't hear issues with the Sine though.

  • Yeah both Tri waves and the Sine Pd.

    The Saw and Square sound as I expect but to me the Sine is much buzzier than I expect. Maybe that's just how it sounds. When syncing oscillators I usually expect to get something metallic and kinda fm like. That's not what Im getting from the Sine. Maybe my expectation is wrong.

  • They've been like that for as long as I can remember...

    ...as a work-around when the sync effect on sine and triangle waves is needed the WaveTable oscillator with Wave Effect set to Hard Sync might do the trick?!

    Drambo 2.0 includes a lot of nice added filter and effect modes for the WaveTable oscillator...

  • edited May 18

    Great suggestion the hard sync on the wavetable osc sounds much closer to what I expect.

    Am I crazy that the Sine on the other oscillators when syncing doesn't sound right? Sounds nothing like hard sync on the wavetable.

  • edited May 18


    I have a feeling that sync on a few of the waveforms with triangle and sine being two of them is 'broken' and I'm quite sure @giku has a valid explanation for this.

    In addition to just regular sync I would personally love to get control over the start-phase of the basic oscillators which could be handy when starting to do math with the oscillators but it's very niche...

    The WaveTable oscillator allows this so it's no biggie for me...

    Cheers!

Sign In or Register to comment.