MIDI sequencer module

I don’t now why my sequencer skips first note sent to hardware


  • More details please.

  • edited October 2023

    I can't replicate that:

    • Add a Sequencer module to a track, followed by a Midi Out set to send via iDAM to my MacBook Pro
    • Add a single note as the first note of the sequencer pattern
    • Load a midi monitor on the MacBook Pro
    • Press Play.
    • The first note is registered on the midi monitor.

    Sorry, I don't have other ways to test. I just thought I'd try a quick test to see if there's any obvious problem with the sequencer.

    @FearAndLoathing - are you sending midi clock to the hardware? Could it have something to do with the hardware not responding to clock start in time?

    Details will help a lot.

  • Do you have Link enabled?

    if yes, does it happen when Link is off?

  • Sorry guys, been afk trying to test new cables.

    yes link was off. I’ll enable Ableton link and report back

  • Ableton link doesn’t play with drambo on my interface hub setup. I don’t know what setting would change it but since midi clock is enabled it’s making sure my Volca drum and s-1 are in sync and then I’m sequencing everything in LogiC as a midi track so it’s just

    so Ableton link wasn’t working. Logic kept its own tempo even though I had them all set (everything was in sync but the daw) To Ableton and midi clock

  • edited November 2023

    Ableton Link works over a network, not midi connection. Your hub doesn't come into it. Devices that use Link must be on the same WiFi or Ethernet/WiFi network.

    Also, are you sure Link is enabled in Ableton? I don't think it's on by default. The Link icon at the upper left of Live has to be lit.

Sign In or Register to comment.