No audio input - what am I missing?

Hello there now,

I am feeling rather old and stupid right now and prepared to feel even more sheepish once the error of my ways is pointed out. But here goes:

I've had Drambo since forever and I can generally find my way around it, even made a few basic tracks with no issues. All good.

However I recently picked up an ES-9 to interface ipad and modular, but damned if I can get audio input working in Drambo standalone. In fact, I also tested with my other interface (iConnect Audio 4+) but can't seem to get audio input from that either.

So I'm assuming that I'm missing some very basic detail in Drambo.

Here's where I am:

- I have confirmed that the physical audio inputs of both audio interfaces work (using AUM).

- I can send CV/gate signals to my modular using the external CV instrument (conformed by blinking lights on the modules and the flashing ports of the ES-9.

- I can send audio out from the ES-9 via the Audio output module.

- I can even see that external audio is entering the ES-9 (again due to the flashing ports). The ES-( config tool is still at default settings (and works fine in AUM)

- I can get sound as normal when using instrument modules / AUv3s.

But damned if I can get audio input. No sound, no meters moving. 

My process:

-From a fresh standalone project (8 Track (MIDI to CV) I go to channel 1, click on the track header and set 'Audio from' to the ES-9 inputs (which all show up).

-I confirm that the audio is routed to the Master and that Track and Master volume knobs are set to 50%.

-I send audio in via the selected Es-9 input. No sound, no meters moving.

- OK, so instead I insert an Audio input module and set its input to the ES-9 channel. Still no sound, no meters moving, 

I tried every audio input on the ES-9 and also the Audio 4+ (of course not at the same time, coz that's not allowed, anyway the input ports do show up in Drambo).

Also ensured that the tracks are not muted, etc. 

I've checked the manual, videos, searched the forums, but still no clue.

What am I missing?

Thanks bigly for any suggestions,



  • Just to make sure:

    When you place an Amp module after the Audio Input module and connect it to its output, then choose the correct ES-9 input, you get nothing?

  • Hi,

    Yes, nothing coming through. I can visually confirm that audio is going into the ES-9 on those ports. Audio connections between Audio Input, Amp and Master looks OK. The Amp meter doesn't indicate any signal.

    If I shut down Drambo and do the same routing in AUM, it works. I feel I am missing something obvious here? I thought maybe there is a monitor input switch, but I have the track set to always receive audio.

    FWIW, I also tried all the sample rates in main settings (Es-9 is set at 48Khz).

    Background audio settings too, tried them all.

    Metronome works, as do any instruments I place on this track. So it's not an output issue.

    Thanks for any help / tips.


  • OK well I solved this problem after much head scratching. In case anyone encounters a similar frustration:

    The issue was the app settings on my ipad. For some reason Drambo was denied access to the ipad microphone.

    To fix this go to ipad Settings, scroll down to Drambo and ensure that the microphone is enabled.

    Ecce Homo, or something.

Sign In or Register to comment.